\x03srv.\x01$
/export file=myconfig
The point being? If they gave you /32, you should use /32, you won't gain anything by using something else.In that case I would simply use 10.2.0.2/24 for IP address on the router. Address as /30 is very limiting.
/ip firewall layer7-protocol
add name=dns-aaaa regexp="\\x1c\\x01\$"
/ipv6 settings
set accept-router-advertisements=yes
/ping src-address=192.168.55.1 address=192.168.7.1
/ip firewall filter
add action=accept chain=USERforward connection-nat-state=dstnat
/ip dhcp-server lease
add server=<server> mac-address=xx:xx:xx:xx:xx:xx block-access=yes
/interface vlan
add interface=<physical interface> name=<name of vlan interface> vlan-id=<vlan number>
/interface l2tp-server
add name=<interface name> user=<user name>
/ip route
add distance=1 dst-address=94.23.249.81/32 gateway=192.168.1.254 routing-table=Inbound_OVH_route
/routing table
add name=Inbound_OVH_route fib
/ip dns static
add type=FWD name=<hostname of your hotspot status page> forward-to=8.8.8.8
Yeah, all the other relevant lines.Is there something I am missing?