Community discussions

MikroTik App
 
zhup
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 90
Joined: Thu Dec 03, 2015 10:10 pm

Port forwarding in local network

Wed Oct 12, 2022 9:24 pm

Hello,
I want to enable port forwarding in local network.
Which rule is correct?

1.
/ip firewall nat
add chain=srcnat src-address=192.168.88.0/24 dst-address=192.168.88.0/24 action=masquerade

2.
/ip firewall nat
add chain=srcnat src-address=192.168.88.0/24 dst-address=192.168.88.0/24 out-interface=bridge action=masquerade


Many thanks for your feedback.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 14520
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Port forwarding in local network  [SOLVED]

Wed Oct 12, 2022 11:31 pm

Who is online

Users browsing this forum: ax25 and 56 guests