Community discussions

MikroTik App
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 10:12 am

I am seeing some instability with latest modem firmware now (16121.1034.00.01.01.05)
lte1 disappears from interfaces list after 5-10 mins and it's simply gone.
In Resources however, there's still a Fibocom FG621-EA visible.
Only resolution: reboot
Observed on 7.13.3 and 7.13.4
When turning on lte logging, it looks like the modem is trying and trying (sending AT commands) but nothing happens.
But it could also be the famous 'modem boot loop' observed in the past, where people were told to RMA the box.
(I can't believe that - but read below)

I tried to downgrade modem firmware to 04 but it seems impossible.
File from here: https://upgrade.mikrotik.com/firmware/F ... 1.04/image, it says "firmware successfully flashed" but it simply stays on 05, even after reboot.
Also tried various reset commands like
"AT+reset" --> command not supported
"AT+RSTSET" --> command not supported
The only command which works is "AT+CFUN=15" but it looks like this is just a soft reset (restart) of the modem.
Somehow it is all not working like described here https://help.mikrotik.com/docs/display/ROS/LTE

Netinstalled to 7.13.4 but of course this didn't help - I just wanted to make sure and have a 'clean' device.
Default config - same issues.

I was reading on the forum somewhere that somebody solved this problem by simply upgrading to the latest BETA.
Gave it a try and upgraded 7.13.4 to 7.14.10 and voilà - indeed all okay, even overnight now.
I can't see anything in the changelogs 7.13.4 --> 7.14.10 that would (to my understanding) explain a different behavior here...

But I am willing to troubleshoot as it's just a lab device.
To start off with - how to downgrade the modem firmware from local file?
Knowledge of the local file process is there - but box doesn't take a lower version.
I wanted to re-flash 05 but it looks like a logic link like https://upgrade.mikrotik.com/firmware/F ... 1.05/image doesn't work, there's no 05 image.

Anyone?
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 10:17 am

Wow, it was not me !! :lol:
I'm seeing the exact same problems after upgrade to latest modem firmware.

I saw it happening on latest 7.14beta, so I downgraded to 7.13.3.
Still saw it there.
Then I did a complete config reset and now it's running for 10 minutes (wouldn't last 5 before !!)

I'll split this thread.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 10:27 am

Thanks holvoetn.

I'm kinda glad to hear I'm not the only one - although it doesn't help.

Do we know where to get the 05 file or - even better - if it's possible to downgrade at all?
04 file I have, but box doesn't take it.
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 10:32 am

SUP-143353 created.

I also put in reference to this thread for support.

No clue how modem FW is to be downgraded.
LTE interface itself remains running but I see quite a bit of link down/up in log file (could be the flaky reception where it is located, I am aware of that. Will reposition the device to another place in the appt where I know it should remain stable).
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 10:35 am

Okay perfect.
I took mine home from office yesterday as well to have a location change.
Will be playing around a bit over the weekend now and if I find something, I will post it.
I doubt there will be news though as it looks like we've tried everything possible so far...
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 10:39 am

Reboot because of relocation aaaannndd ... it's there again.
07:48:59 lte,error lte1: no response for: AT E0 V1
..
07:49:19 lte,error lte1: no response for: AT E0 V1
...
07:49:39 lte,error lte1: no response for: AT E0 V1
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 10:59 am

Upgraded again from 7.13.3 to 7.14b10.
No dice.
Reboot again (to be sure routerboot was upgraded as well).
08:10:19 lte,error lte1: no response for: AT+GTCAINFO?
08:10:19 lte,info lte1 mbim: error: wdm send failed: 19
(don't mind timings w.r.t. previous loggings, it's not synchronized yet so the times are completely off)
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 4:26 pm

Exactly the same here.
7.13.4, modem firmware 05, SIM without PIN and default config (no changes at all)

2024-02-09_15h15_33.png
You do not have the required permissions to view the files attached to this post.
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 4:31 pm

I'm going back and forth with support now and they suggest it has something to do with APN settings.
But it worked just before the FW upgrade ??

That would be really coincidence that 2 users each in another country experience the EXACT same problem after a FW upgrade to the modem but for BOTH their LOCAL APN settings are to blame ? At the exact same timeframe ?
Hard to believe.

Ah, just got a message that there MAY be a FW crash happening. Now I need to find a way they can get direct access to that device.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 4:37 pm

Aha - I have 4 APN's available and tested them all (IPv4/6, user/pw, cipher, ISP/manual, etc.)
Always the same issue.
Left it on default though for now.

Bring it online through eth1 and give them a lil BTH :-D
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 4:50 pm

Hmm ... was thinking about zerotier but indeed, bth makes more sense.
Let them use their own product :D
 
HACKFRAUD
newbie
Posts: 26
Joined: Sat Apr 01, 2023 6:22 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 6:08 pm

No idea why I got notified, but I sure am glad I didn't upgrade modem FW.
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 6:18 pm

No idea why I got notified, but I sure am glad I didn't upgrade modem FW.
Because I split those first two posts from the AX Lite LTE thread.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 6:19 pm

Yeah it might be worth to wait with 05 upgrade.
04 is no problem - for this one you can go if you aren't already 👍
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 6:21 pm

You can't choose. It's always the latest, no ?
 
HACKFRAUD
newbie
Posts: 26
Joined: Sat Apr 01, 2023 6:22 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 6:23 pm

I'm sitting on 04 without any issues.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 6:32 pm

You can upgrade from file manually.

/tool fetch https://upgrade.mikrotik.com/firmware/FG621-EA/16121.1034.00.01.01.03/image
or
/tool fetch https://upgrade.mikrotik.com/firmware/FG621-EA/16121.1034.00.01.01.04/image

and then

/int lte firmware-upgrade lte1 upgrade=yes firmware-file=image

That's what I tried 1mio times to downgrade from 05.
It says successfully installed but never really goes down to 04 or 03.

My idea was to re-flash 05 but I have no file for it as https://upgrade.mikrotik.com/firmware/F ... 1.05/image is emtpy :-(
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 6:36 pm

Or they took it down pending investigation ?
After all, support did mention the log messages they saw where an indication of a firmware crash.
Don't want that to go into the wild ...

Not a real problem for me. This is a lab device. I mainly use it to test and in case of emergencies when I really REALLY have no wifi around (hotspot on cell phone also remains an option).
You can upgrade from file manually.
True but most will simply use winbox (so do I).
 
HACKFRAUD
newbie
Posts: 26
Joined: Sat Apr 01, 2023 6:22 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 6:43 pm

I remember someone saying that those are patch files, we're not getting full firmware so there's no way to downgrade.
Found it viewtopic.php?t=198168#p1031333
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 6:52 pm

Using Winbox it still offers 05 because Winbox is checking this URL:

https://upgrade.mikrotik.com/firmware/FG621-EA/16121.1034.00.01.01.04/latest

But let's see what Support comes up with...

Mine is also a lab device and being used in 'emergency' situations or on holidays instead of a dodgy hotel wifi :-)
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 7:17 pm

FW downgraded again
Testing now, so far so good.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 7:31 pm

Ehhh - how did you do that???
And to what? 04?
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 7:33 pm

I didn't.
Support did via Back To Home access :lol:

Yes, 04 again.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 7:37 pm

Pfffff
Can we please have an official way of doing this or a corrected 06 instead?
What to do now?
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 7:43 pm

Wait.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 7:45 pm

Not my key skill but hey :-D
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Fri Feb 09, 2024 8:54 pm

Looking good so far.
Relocated the device to location with better reception.
Scheduled a script with bandwidth test over zerotier to home RB5009.
Running stable for 20 minutes already.

I will let it run overnight.
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Sat Feb 10, 2024 8:41 am

Made an error in the script. Started it again this morning, so far so good.
But the device was active all night and there were no issues seen, interface kept stable.
Therefor the issue was solved for me with the downgrade.

@TeWe: I suggest you also contact support, refer to the same SUP-ticket I made and then they should be able to solve it.

It's odd it seems we are the only 2 having this problem right now ??
Because he did not get any other problem report related to that FW upgrade.
 
dcavni
Member Candidate
Member Candidate
Posts: 108
Joined: Sun Mar 31, 2013 6:02 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Sat Feb 10, 2024 8:49 am

I don't dare to try the upgrade after this :)
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Sat Feb 10, 2024 10:26 am

@TeWe: I suggest you also contact support, refer to the same SUP-ticket I made and then they should be able to solve it.

I did exactly that yesterday but not expecting miracles over the weekend.
SUP-143430
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Sat Feb 10, 2024 3:51 pm

In the meantime I got hold of another device which is still running on its original firmware 03.
7.13.4 and running very smoothly.
'A newer version of modem firmware is available!' is being nicely promoted.
If nothing happens soonish many devices might be t***s up as soon as people start blindly upgrading...

2024-02-10_14h45_41.png
You do not have the required permissions to view the files attached to this post.
 
reHcek
just joined
Posts: 1
Joined: Sat Feb 10, 2024 7:22 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Sat Feb 10, 2024 7:28 pm

After upgrading to version 16121.1034.00.01.01.05, I believe there's a critical bug related to the LTE interface. When I remove the SIM card, the LTE interface shows up, but once I insert the SIM card again, the LTE interface disappears. :)

(7.13.4, modem firmware 05, SIM without PIN and default config)
Last edited by reHcek on Sat Feb 10, 2024 7:30 pm, edited 1 time in total.
 
kalamaja
Member Candidate
Member Candidate
Posts: 112
Joined: Wed May 23, 2018 3:13 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Mon Feb 12, 2024 12:17 am

hAP ax lite LTE @ 7.14beta10 with 16121.1034.00.01.01.05 firmware, no SIM PIN as it's a known problem with this model. I used it for last 5 hours and 0 linkdowns or problems have occured.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Mon Feb 12, 2024 11:46 am

Tried all possible procedures again with a fresh 7.14 rc1 but still no luck.
My hope was
*) modem - fixed modem firmware-upgrade (introduced in v7.14beta9);
*) lte - fixed APN authentication for FG621-EA modem;
but negative.
Modem still dead-ish.
Waiting for Support to reply on my ticket.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Mon Feb 12, 2024 4:06 pm

05 has been taken offline.

https://upgrade.mikrotik.com/firmware/FG621-EA/16121.1034.00.01.01.05/latest

Showing 04 as latest version now.

Downloaded the 'new latest' 04 image now (exactly the same KB size as 'old' 04 before!) and flashed same way as I did 1mio times before
and it's reporting to be back on 04!!!
But errors in log are still the same and no connection (no IP, no DNS, no default route)
Sending/receiving various AT commands but no connection at all.
Testing different APN's also doesn't help.
 
User avatar
eworm
Forum Guru
Forum Guru
Posts: 1071
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Wed Feb 14, 2024 5:04 pm

I think I am suffering this as well... Will see if I manage to downgrade.
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Wed Feb 14, 2024 5:15 pm

Support informed me yesterday they may have found the possible cause.
(it has to do with multiple APNs being defined and then FW crashing because of it)

About solution and resolving the issue for current incidents, I don't know.
I'm staying put on 04 now for a while.

For those still having this problem: try to only have 1 APN and see if that helps ?
 
User avatar
ilkogd
newbie
Posts: 38
Joined: Wed Sep 05, 2018 3:48 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Wed Feb 14, 2024 5:58 pm

I have the same problem with 7.13.4 and the latest firmware but I think have found the solution - 2 days of uptime without the problem.
First I create a new APN profile with the settings from the provider and in this profile uncheck Use network APN. Then select to only use IPv4 (default is Auto) and apply the newly created APN to the LTE interface.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Wed Feb 14, 2024 6:12 pm

This is not a 'solution' for me but rather a workaround.
It always has and should work nicely with "Use Network APN" - which means the default APN is being used with info or "config" from SIM card.
As of now it looks like there's some SIM's out there (mine included) which deliver a "" (empty content) as APN info and this might cause the provider to answer with nonsense = no connection possible.

I am providing remote access to my box for Support Team and we're investigating.
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Wed Feb 14, 2024 10:41 pm

I agree and I'm certain they will mitigate this problem.
But for now, it might be a workaround.
 
User avatar
vonbaron
just joined
Posts: 3
Joined: Thu Feb 15, 2024 12:17 pm
Location: Tasmania - Australia
Contact:

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Thu Feb 15, 2024 12:38 pm

I appear to have a very much the same issue on a new 2023 version of the SXT I purchased new a few weeks ago.
Interesting about having more than one APN.
I did set it up with two additional APNs apart in addition to the default.

The unit is located at my parents and it drops the connection a few times day and they simply power cycle the device to get it going again.
It always has lost the connect each morning they tell me.
An of course, doing a power cycle looses the log and I have been at a loss to know what was going on.

Signal quality and other signal indicators are quite good, so I have been very sure that has not been the issue, hence coming to the forum to seek some insight.
RSSI -70dBm
RSRP -93dBm
SINR 9dB
RSRQ -7.5dB

The SXT is on 16121.1034.00.01.01.03 modem firmware and says there is an upgrade for it, to ...04, but it is not yet upgraded to this.
The OS is up to date.

I will be interested to follow this thread and I might remove the unused APNs, as it does work fine on the default APN.
I have disabled 3g and just have lte as our 3g network is being dismantled here in Australia, and really only using B3 and B28 for this location.
I would monitor it remotely but their SIM car does not have a public IP.
Everything else about the SXT is fine as far as I am able to see.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Thu Feb 15, 2024 2:07 pm

As mentioned, a possible workaround at the moment is to configure a manual APN and use this one.
Make sure "Use Network APN" is deselcted and IPv4 only is set.
Also take care of proper credentials with corresponding encryption method.

2024-02-15_12h07_27.png
You do not have the required permissions to view the files attached to this post.
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Thu Feb 15, 2024 2:13 pm

And of course this manual APN must be activated to be used.
"3g and lte" I would always leave both enabled - no matter if really available or not.

2024-02-15_13h10_56.png
You do not have the required permissions to view the files attached to this post.
 
User avatar
ilkogd
newbie
Posts: 38
Joined: Wed Sep 05, 2018 3:48 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Mon Feb 19, 2024 9:37 am

Another workaround I have tested is to set the Netwatch monitor to some IP for example 8.8.8.8 and if ping failed set the script to disable/enable the lte1 interface.
UPDATE:
Just now I update to 7.13.5 and after the update when I check the firmware of the modem it now shows installed version 16121.1034.00.01.01.05 and strange latest version 16121.1034.00.01.01.04 - is this normal?
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Tue Feb 20, 2024 8:42 pm

Yes, 05 has been taken offline until further notice.
Investigation and prep for a possible 06 still ongoing.
If 05 works fine with 7.13.5 then just leave as is and enjoy :-)
 
holvoetn
Forum Guru
Forum Guru
Posts: 5442
Joined: Tue Apr 13, 2021 2:14 am
Location: Belgium

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Wed Feb 21, 2024 10:26 am

7.14rc2 has a fix possibly related to this ?
 
User avatar
TeWe
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Tue Sep 12, 2023 1:27 pm

Re: hAP ax lite LTE - issues after modem FW upgrade to 16121.1034.00.01.01.05

Thu Feb 22, 2024 8:45 am

Doesn't look like.
We need to wait for a polished version:
viewtopic.php?t=204440#p1058092

Who is online

Users browsing this forum: No registered users and 12 guests