Community discussions

MikroTik App
 
User avatar
BartoszP
Forum Guru
Forum Guru
Topic Author
Posts: 2393
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Dude 6.48.3

Mon Jun 07, 2021 7:27 pm

Setting The Dude 6.48.3 and same devices are not properly responding do SNMP

The main problem is on the picture. Same source device, same target.
Same Dude server but once it is connected via public IP 194.x.y.z and the second is vi VPN.
Removing, adding ... reprobing ... same problem

Server on 1100AHx4Dude, Probed device is RB 4011iGS+ but other non 4011 device behave same way.
You do not have the required permissions to view the files attached to this post.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 9595
Joined: Tue Feb 25, 2014 12:49 pm
Location: 🇮🇹, my 💔 is in 🇺🇦

Re: Dude 6.48.3

Mon Jun 07, 2021 7:39 pm

have you added smtp v3 profile on smtp profiles (no present on default)
and set it as smtp v3 profile on device properties,
and also set smtp v3 inside RouterOS?
 
User avatar
BartoszP
Forum Guru
Forum Guru
Topic Author
Posts: 2393
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: Dude 6.48.3

Tue Jun 08, 2021 7:50 am

Of course I did. The log is from the same device monitored from one Dude server
Lines 1,2,6,7,8 are log of communiction with Dude via public interface.
Lines 3,4,5 are log of "talk" made by "local" interface = VPN connection
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 9595
Joined: Tue Feb 25, 2014 12:49 pm
Location: 🇮🇹, my 💔 is in 🇺🇦

Re: Dude 6.48.3

Tue Jun 08, 2021 9:59 am

One question, please
Why you would use v3 (can be a security risk) instead of using simply v2c?
 
User avatar
BartoszP
Forum Guru
Forum Guru
Topic Author
Posts: 2393
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: Dude 6.48.3

Tue Jun 08, 2021 11:25 am

Why not? Does it matter?
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 9595
Joined: Tue Feb 25, 2014 12:49 pm
Location: 🇮🇹, my 💔 is in 🇺🇦

Re: Dude 6.48.3

Tue Jun 08, 2021 11:39 am

Why not? Does it matter?
From you reply, I can deduce you want use v3 (read/write) just because "last version, better version" reasoning.
Actually if you don't need it (because you know what it is for), ALSO for security reasons, better use the v2c (readonly) which also uses less resources on the machine
 
User avatar
BartoszP
Forum Guru
Forum Guru
Topic Author
Posts: 2393
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: Dude 6.48.3

Tue Jun 08, 2021 12:23 pm

No matter what, the problem still exists: what is the cause of "unknown engine id"?
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 9595
Joined: Tue Feb 25, 2014 12:49 pm
Location: 🇮🇹, my 💔 is in 🇺🇦

Re: Dude 6.48.3

Tue Jun 08, 2021 12:28 pm

No matter what, the problem still exists: what is the cause of "unknown engine id"?
You have asked that to the support?
 
User avatar
BartoszP
Forum Guru
Forum Guru
Topic Author
Posts: 2393
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: Dude 6.48.3

Tue Jun 08, 2021 12:40 pm

Asking forum users . Maybe it's trivial misconfiguration and there is no sense to open ticket.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 9595
Joined: Tue Feb 25, 2014 12:49 pm
Location: 🇮🇹, my 💔 is in 🇺🇦

Re: Dude 6.48.3

Tue Jun 08, 2021 12:55 pm

Asking forum users . Maybe it's trivial misconfiguration and there is no sense to open ticket.
Thanks for do that.

But I do not remember similar errors also on other user posts. :((
 
User avatar
BartoszP
Forum Guru
Forum Guru
Topic Author
Posts: 2393
Joined: Mon Jun 16, 2014 1:13 pm
Location: Poland

Re: Dude 6.48.3

Tue Jun 08, 2021 5:10 pm

 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 9595
Joined: Tue Feb 25, 2014 12:49 pm
Location: 🇮🇹, my 💔 is in 🇺🇦

Re: Dude 6.48.3

Tue Jun 08, 2021 6:08 pm

I'm on forum from 2014, can't remember 2012 :))
and also I can not remember all from 2014 to now :)))

I suggest you to contact MikroTik if you do not have already do.
Thanks.

Who is online

Users browsing this forum: No registered users and 5 guests