Community discussions

MikroTik App
 
networkrevolt
just joined
Topic Author
Posts: 23
Joined: Sun Sep 12, 2021 5:30 am

ebgp with comcast in v7

Fri May 20, 2022 3:46 pm

hello, im trying to get a full routing table form comcast on v7 we got a session going and it shows its working but im not getting any route in the list. there is no filters set yet, just trying to pull the whole table down.

1 name="comcast full route"
remote.address=68.86.80.89/32
local.address=194.33.32.1 .role=ebgp
connect=yes listen=yes routing-table=main router-id=194.33.32.1 templates=Comcast
as=400601 multihop=yes address-families=ip


Session :

1 E remote.address=68.86.80.89 .as=7922 .id=68.86.1.89 .refused-cap-opt=no
.capabilities=mp,rr,enhe,gr,as4 .messages=10 .bytes=194 .gr-time=120 .gr-afi=ip .eor=ip
local.address=194.33.32.1 .as=400601 .id=194.33.32.1 .capabilities=mp,rr,gr,as4
.messages=10 .bytes=190 .eor=""
output.procid=56
input.procid=56 ebgp
multihop=yes hold-time=3m keepalive-time=1m uptime=9m46s70m

what im i missing? any help thanks
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6818
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: ebgp with comcast in v7

Fri May 20, 2022 8:28 pm

By looking at session stats it looks like remote peer is not sending any routes.
 
User avatar
netzwerghh
Frequent Visitor
Frequent Visitor
Posts: 57
Joined: Sun Aug 07, 2011 4:23 pm
Location: Hamburg, DE
Contact:

Re: ebgp with comcast in v7

Sat May 21, 2022 12:42 am

You could use packet sniffer from tools to record the bgp session and analyze in wireshark. Perhaps Comcasts peering router is configured wrongly and only sending the default route.

Who is online

Users browsing this forum: No registered users and 6 guests