Community discussions

MikroTik App
 
Edified
newbie
Topic Author
Posts: 37
Joined: Thu Sep 16, 2010 9:02 am

RB760iGS ROS7.3.1/FW7.3.1 Failed to boot (x2)

Thu Jun 23, 2022 10:03 pm

I have quite a few RB760iGS "hEX S" used as Fiber CPE/Routers. Last night, while updating one it failed to come up. I pulled a replacement off the shelf and upgraded it and it also stopped booting.

I was able to boot them via Netinstall/Netboot and they "Format Hard Drive" then during the Netinstall transfer they fail and stop responding.

I tried to Netinstall v7.1.3, v6.49.6 and v 6.48.6 but couldn't get a successful transfer. Eventually they stopped beeping at startup, and while the SFP light sequences to indicate NetBoot (Solid > Blinking > Solid > Off) they no longer show up in NetInstall.

I have tried powering with both PoE (24v Passive) and the included wall wart.

Any ideas?
 
Edified
newbie
Topic Author
Posts: 37
Joined: Thu Sep 16, 2010 9:02 am

Re: RB760iGS ROS7.3.1/FW7.3.1 Failed to boot (x2)

Fri Jun 24, 2022 2:18 am

I was able to recover both boards using the backup bootloader v6.46.3 with Netinstall v6.48.6 to install RouterOS 7.3.1

The RB760iGS boards would boot from Netinstall 7.3.1 but it was never able to copy firmware. I jerry-rigged a serial connection and got
transfer started *******[lots more stars, no dots]******* transfer timed out  falling back to small packet size**************
Then fail and reboot.

To get a reliable ethernetboot I had to:
  • Remove all ethernet cables
  • Hold Reset
  • Plug in power
  • Wait for SFP LED Blink, then Solid
  • Plug ethernet to etherboot port (port 1 on the hEX S)
  • Wait for SFP LED Off
  • Release Reset button
Got a beep and boot every time.

Who is online

Users browsing this forum: cfikes and 32 guests