Community discussions

MikroTik App
 
JJHyoer
just joined
Topic Author
Posts: 3
Joined: Thu Jul 15, 2021 3:46 pm

NVR double NAT Problem

Thu Jun 30, 2022 4:32 pm

I have a RB951Ui-2HnD router with firmware version v6.48.2 configured as a WAN router.
My problem is that although I open the ports both on the antenna to which the router is connected and also on the router in question the NAT is not carried out.
The strange thing is that port 8291 was turned correctly by the antenna but the rest apparently all seem completely blocked.
This is the configuration of my NAT rules:
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN src-address=\
    192.168.1.0/24
add action=dst-nat chain=dstnat dst-address=*PUBLIC IP* dst-port=\
    37777,443,27401,80 protocol=tcp to-addresses=192.168.1.200
add action=dst-nat chain=dstnat dst-address=*PUBLIC IP* dst-port=\
    37777,443,27401,80 protocol=udp to-addresses=192.168.1.200
add action=dst-nat chain=dstnat dst-address=*PUBLIC IP* dst-port=1194 \
    protocol=tcp to-addresses=192.168.1.100
add action=dst-nat chain=dstnat dst-address=*PUBLIC IP* dst-port=1194 \
    protocol=udp to-addresses=192.168.1.100

* Public IP hide for client privacy
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 9579
Joined: Tue Feb 25, 2014 12:49 pm
Location: 🇮🇹, my 💔 is in 🇺🇦

Re: NAT Problem

Thu Jun 30, 2022 4:43 pm

Ciao,

I can successfully see the "Wisenet WEBVIEWER"

You try to reach from internal connection what is NATted outside?
Try with LTE or other connection, because if it the case, you can not call external NAT from inside...

And also for https reply the same 80 port on other side.
Try to make single rules for each port.

***********************************************

Le regole sulla CPE e poi sul Router puoi provarle solo da fuori della netfos,
usando la connessione interna devi usare direttamente gli IP degli apparati interni,
e dipende pure se gli apparati interni sono prima o dopo il Router (o tra il Router e la CPE, ma non mi sembra questo il caso)
Una per una è meglio...
 
JJHyoer
just joined
Topic Author
Posts: 3
Joined: Thu Jul 15, 2021 3:46 pm

Re: NAT Problem

Fri Jul 01, 2022 9:55 am

Ciao grazie per la risposta,
sto cercando di raggiungere gli apparati interni tramite ip pubblico da una connessione esterna non da una interna, ho fatto la DMZ sull'antenna verso il router per cercare di capire se il problema fosse relativo alle porte di quest'ultima ma niente e non riesco a capire sinceramente il problema
 
JJHyoer
just joined
Topic Author
Posts: 3
Joined: Thu Jul 15, 2021 3:46 pm

Re: NVR double NAT Problem  [SOLVED]

Fri Jul 01, 2022 10:41 am

I solved the problem, I had to look for the WAN address of the mikrotik and not the public address since the antenna is the PPPoE

Who is online

Users browsing this forum: marcelbohmer and 3 guests