Community discussions

MikroTik App
 
dtemple83
just joined
Topic Author
Posts: 5
Joined: Thu Oct 11, 2018 6:23 pm

RBD22UGS-5HPacD2HnD dropping all clients

Wed Sep 08, 2021 5:18 pm

We just replaced a faulty RB911G-2HPnD-12S with a new RBD22UGS-5HPacD2HnD about 3 weeks ago. The first week, we had random lockups and trouble keeping the eth port registered. I was using a powerbox pro with 24v passive poe (the access point's datasheet shows it can go down to 18v or so?) to power the access point. After dealing with the lockups and eth issues, I went back out and ran a dedicated 48vdc directly to the radio. This resolved the random lockups and eth negotiation issues, BUT now it's dropping connection to ALL clients at odd hours of the morning (4-7am) and none will reconnect until I reboot the access point. I am running the latest longterm fw on the ap and the clients and all the log shows is control frame time out for all the clients when the ap decides to drop the connections. What could be causing this? What can I do to remedy it?
 
netronix
just joined
Posts: 4
Joined: Tue Jun 08, 2010 9:34 pm

Re: RBD22UGS-5HPacD2HnD dropping all clients

Sat Jul 23, 2022 5:38 pm

I have the same issue. Is there a solution ?
 
Zacharias
Forum Guru
Forum Guru
Posts: 3468
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: RBD22UGS-5HPacD2HnD dropping all clients

Sat Jul 23, 2022 5:51 pm

The first week, we had random lockups and trouble keeping the eth port registered
It seems you have Layer1 issues...
Check the cable and the termination points...
 
netronix
just joined
Posts: 4
Joined: Tue Jun 08, 2010 9:34 pm

Re: RBD22UGS-5HPacD2HnD dropping all clients

Sat Jul 23, 2022 6:06 pm

AP Config:

[miknet@AP_Mant_KBL] > export compact
# jul/23/2022 17:44:52 by RouterOS 6.48.6
# software id =
#
# model = RBD22UGS-5HPacD2HnD
# serial number =
/interface bridge
add name=bridge1 protocol-mode=none
/interface wireless
set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=2ghz-onlyn channel-width=20/40mhz-Ce comment=AP24 country=no_country_set \
disabled=no frequency=2427 frequency-mode=superchannel mode=ap-bridge nv2-preshared-key=kob24kob nv2-security=enabled radio-name=MANT52 \
rx-chains=0,1 ssid=KBL24 tx-chains=0,1 wireless-protocol=nv2
set [ find default-name=wlan2 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee comment=AP5 country=\
no_country_set disabled=no frequency-mode=superchannel mode=ap-bridge rx-chains=0,1 ssid=KBL5MNT tx-chains=0,1 wireless-protocol=nv2
/interface wireless manual-tx-power-table
set wlan1 comment=AP24
set wlan2 comment=AP5
/interface wireless nstreme
set wlan1 comment=AP24
set wlan2 comment=AP5
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/snmp community
set [ find default=yes ] addresses=192.168.0.0/16
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2
/ip address
add address=192.168.144.59/24 interface=bridge1 network=192.168.144.0
/ip dns
set servers=8.8.8.8
/ip route
add distance=1 gateway=192.168.144.1

/snmp
set enabled=yes trap-version=2
/system clock
set time-zone-name=Europe/Sofia
/system identity
set name=AP_Mant_KBL
/system ntp client
set enabled=yes primary-ntp=115.85.215.215 secondary-ntp=10.11.12.1
/system routerboard settings
set auto-upgrade=yes
/tool bandwidth-server
set authenticate=no
[miknet@AP_Mant_KBL] >


Client config:

[admin@feyzikb] > export compact
# jul/23/2022 17:47:01 by RouterOS 6.49.6
# software id = LGDA-E2A1
#
# model = RBLHG-2nD
# serial number =
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=2ghz-b/g/n channel-width=20/40mhz-Ce country=no_country_set disabled=no frequency=2427 frequency-mode=superchannel nv2-preshared-key=kob24kob nv2-security=enabled radio-name=\
fevziKOB scan-list=default,2427 ssid=KBL24 station-roaming=enabled wireless-protocol=nv2-nstreme-802.11
/interface pppoe-client
add add-default-route=yes disabled=no interface=wlan1 name=pppoe-out1 password=9898 use-peer-dns=yes user=feyzikb
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.101.3-192.168.101.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
/snmp community
set [ find default=yes ] addresses=192.168.0.0/16
/user group
set full policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp
/interface bridge port
add bridge=bridge1 interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/interface list member
add interface=pppoe-out1 list=WAN
add interface=bridge1 list=LAN
/ip address
add address=192.168.101.1/24 interface=ether1 network=192.168.101.0
/ip dhcp-client
add interface=wlan1
/ip dhcp-server network
add address=192.168.101.0/24 gateway=192.168.101.1 netmask=24
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
/snmp
set enabled=yes trap-version=2
/system clock
set time-zone-name=Europe/Sofia
/system identity
set name=feyzikb
/system ntp client
set enabled=yes primary-ntp=115.85.215.215 secondary-ntp=115.238.84.23
/system routerboard settings
set auto-upgrade=yes
[admin@feyzikb] >

It is happening only on 2.4Ghz. band.
 
dtemple83
just joined
Topic Author
Posts: 5
Joined: Thu Oct 11, 2018 6:23 pm

Re: RBD22UGS-5HPacD2HnD dropping all clients

Sat Jul 23, 2022 11:53 pm

I have the same issue. Is there a solution ?
I just made a script to check wlan registration status every 5 minutes and reboot the ap if count=0. It's all I could find that helped at all and it's not even close to being a solution.

Who is online

Users browsing this forum: No registered users and 26 guests