Community discussions

MikroTik App
 
ldelabarra
just joined
Topic Author
Posts: 2
Joined: Sun Jul 31, 2022 8:58 am

BGP Extrange Duplicate routes on ROS 7.4

Sun Jul 31, 2022 9:31 am

Hi,

I see same routes on ROS 7.4. I'm testing eBGP scenario, peer fail adjacency and routes apears duplicates. When I disable peer, routes persist.

On AC3 (duplicated routes) I add peer as:
/routing bgp connection
add address-families=ipv6 as=65530 connect=yes disabled=no listen=yes local.role=ebgp-provider name=hapaclite \
output.default-originate=always .network=BGP-Networks .redistribute=connected,static,ospf,bgp remote.address=\
fd11:1:1::2/128 .as=65511 router-id=10.0.0.15 routing-table=main

On hapaclite I have:
/routing bgp connection
add address-families=ipv6 as=65511 connect=yes disabled=yes input.affinity=0 listen=yes local.role=\
ebgp-customer name=ac3 output.network=bgp-networks .redistribute=connected,static \
remote.address=fd11:1:1::1/128 .as=65530 router-id=10.0.0.11 routing-table=main use-bfd=no

do you have any tips about this issue ??
BGP-Rutes01.jpg
BGP-Rutes01.jpg
Session-BGP.jpg
You do not have the required permissions to view the files attached to this post.
 
ldelabarra
just joined
Topic Author
Posts: 2
Joined: Sun Jul 31, 2022 8:58 am

Re: BGP Extrange Duplicate routes on ROS 7.4

Tue Aug 02, 2022 8:22 pm

Hi!

I mark "Multihop" option then the session remains established. after reboot router (clean old duplicated routes) don't present issue.

Both router have direct Layer 2 (not Layer 1) connectivity, I belive "Multihop" is not required

Who is online

Users browsing this forum: No registered users and 5 guests