Community discussions

MikroTik App
just joined
Topic Author
Posts: 1
Joined: Mon Feb 24, 2020 2:17 pm

hEX PoE - problem with poe autodetect

Mon Feb 24, 2020 2:38 pm

we have some hEX PoE Mikrotik (RB960PGS) devices and we have problems with PoE autodection.

Passive PoE is not a problem. So, if I use 24V 2A adapter, then all devices (cAP) connected to this Mikrotik is powered up in few seconds.

If I use 48V 2A Mikrotik adapter, then autodetect not working correctly. Mikrotik cAP is powered up, but autodetection waiting very long.
I did some this tests (in all cases I use cAP like klient device connected / powered from hEX PoE Mikrotik). Between port unplug and plug to another port I was wating 10-15s:

Mikrotik GM-4820, OUT: 48V/2A via power jack
port 5 - 1min, 40s, 14s
port 4 - 1m 28s, 35s
port 3 - 10s, 27s, 15s

Adapter: SALOM SSW-2159EU, OUT: 48V/0,31A via power jack
port 5 - 17s, 5,23s
port 4 - 2,57s, 25s,
port 3 - 45s, 10s, 11s

Cisco adapter: CP-PWR-CUBE-3 (pn: 341-0206-03 B0) via power jack
port 5 - 41s
port 4 - 13s
port 3 - 33s

Mikrotik GM-4820, OUT: 48V/2A via PoE in
port 5 - 57s, 7s,
port 4 - 10s, 31s, 1m 38s
port 3 - 16s, 23s

24V via power jack (= passive PoE):
port 5 - 2,5s,
port 4 - 2,3s
port 3 - 2,6s

If I connect cAP to the Cisco SG300 or Cisco SG550 poe switch, then cAP is powered via PoE immediately. So no waiting like with hEX PoE.
I tried connect to hEX poe some PoE cam devices and same problem like with cAP. Maybe worse (some IP cam not powered up in 5minutes)

I tried long utp cable, I tried short UTP cable, I tried our UTP structure in building, but problem is still same. Sometime is PoE detected in few seconds, sometime in minutes.
In heX PoE is RoS 6.45.6 (and firmware is in same version). In newer RoS I don't see problems with PoE in changelog.

Should anyone have a tip to solve this problem?

just joined
Posts: 3
Joined: Sat Nov 14, 2020 9:36 pm

Re: hEX PoE - problem with poe autodetect

Thu Jul 29, 2021 11:02 am

set poe-on to forced-on ... figuration
poe-out (auto-on | forced-on | off; Default: auto-on)
just joined
Posts: 15
Joined: Tue Apr 13, 2021 4:40 pm

Re: hEX PoE - problem with poe autodetect

Mon Sep 05, 2022 2:17 am

I have this problem on ROS 7.5 using a Hex POE (not lite). Seems if I force on, everything seems to come up. The issue is I need to be able to plug random stuff into this box and not have it try to force feed the device power. I have a Cisco 3501 and a hikvision poe fixed position camera. Nothing fancy. Both say they are drawing 5w total when power is forced on, and I am using a 48V 3A power brick.

Any ideas what I need to set? Its a basic config (like is set after a system reset).

EDIT:The Cisco comes on after X seconds, sometimes, I've waited several minutes on the camera and its still never come up. It's a shorter cable too, less than 50' in length.


Who is online

Users browsing this forum: cdemers and 6 guests