Community discussions

MikroTik App
 
pakog
just joined
Topic Author
Posts: 1
Joined: Sun Sep 11, 2022 9:20 am

v7.5 BGP Route sync

Sun Sep 11, 2022 9:39 am

Hi,

i want to announc many /32 subnets via bgp as 1 /24 subnet.
i have seen in the hekp, that this feature was turn't off in V7 and i don't want to announce over 200 routes when one is needed

had any one the same problem and solved it?
/interface bridge
add name=Test
add name=lo
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/port
set 0 name=serial0
set 1 name=serial1
/routing ospf instance
add disabled=no name=ospf-instance-1 router-id=10.255.0.2
/routing ospf area
add disabled=no instance=ospf-instance-1 name=ospf-area-1
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/ip address
add address=10.255.0.1 interface=lo network=10.255.0.1
add address=172.16.0.1/24 interface=ether6 network=172.16.0.0
add address=172.16.1.1/24 interface=Test network=172.16.1.0
/ip firewall address-list
add address=172.16.1.0/24 list=BgpOut
/routing bgp connection
add as=655232 disabled=no input.filter=Core local.address=10.255.0.1 .role=ebgp \
multihop=yes name=bgp1 output.filter-chain=Core .keep-sent-attributes=yes \
.network=BgpOut remote.address=10.255.0.2/32 .as=65531 router-id=10.255.0.1 \
routing-table=main
/routing filter rule
add chain=Core disabled=no rule="if (dst in 0.0.0.0/0) {accept}"
/routing ospf interface-template
add area=ospf-area-1 disabled=no interfaces=lo,ether6 networks=\
10.255.0.1/32,172.16.0.0/24
/system identity
set name=oegig.geniusit.at
/system logging
add topics=bgp
/system routerboard settings
set auto-upgrade=yes
/tool romon
set enabled=yes
/tool romon port
set [ find default=yes ] forbid=yes
add disabled=no interface=ether6
add disabled=no interface=ether4

Who is online

Users browsing this forum: No registered users and 3 guests