Community discussions

MikroTik App
 
luisrs01
just joined
Topic Author
Posts: 6
Joined: Sat Feb 05, 2022 7:05 pm

CCR2116-12G-4S+ FANS DO NOT ACTIVATE

Sat Feb 05, 2022 7:23 pm

Hello
A few days ago I bought a CCR2116 12G 4S+ it came with a damaged power supply so I had to use the secondary
Everything was fine in the lab low cpu consumption in 0
The problem started when it was put on the mark in our equipment room
We started to suffer reboots at first we did not realize why we assumed that it was also the secondary source with problems.
But in winbox we started to see that the cpu rose and the fans did not activate and when they did it was already when the cpu was above 64°, when it drops to 40° the fans simply stop and the rpm remains at 0

I have tried to modify the values in system health through terminal but these modifications are not taken, and in winbox setting simply nothing appears

I hope someone can help me, could it be the CCR that is wrong? will it be the version?
PS, the version you have installed is 7.1.1


*-Hola
Hace unos dias adquiri un CCR2116 12G 4S+ vino con una fuenta de poder dañada asi que tuve que usar la secundaria
Todo hiba bien en laboratorio bajo consumo cpu en 0
El problema inicia cuando fue puesto en marca en nuestro cuarto de equipos
Empesamos a sufrir reinicios en un inicio no nos dabamos cuenta del porque asumimos que era tambien la fuente secundaria con problemas.
Pero en winbox empezamos a ver que el cpu se elevaba y los ventiladores no se activaban y cuando lo hacian era ya cuando el cpu estaba por sobre los 64°, cuando baja a 40° los ventiladores simplemente se detienen y las rpm quedan en 0

He intentado modificar los valores en system health mediante terminal pero estas modificaciones no son tomadas, y en winbox setting simplemente no aparece nada

Espero que alguien me pueda ayudar, sera el CCR que esta mal? sera la version?
PD, la version que tiene instalada es la 7.1.1

Image
Image
Image
Image
 
AidanAus
Member Candidate
Member Candidate
Posts: 148
Joined: Wed May 08, 2019 7:35 am
Location: Australia
Contact:

Re: CCR2116-12G-4S+ FANS DO NOT ACTIVATE

Mon Feb 07, 2022 3:28 am

Is that the same device in the 3rd screen shot?
Also another thing to note is that you are only able to control the fan for TILE devices through the system health function currently:
https://help.mikrotik.com/docs/display/ ... dbehaviour


Adding my comments from the other thread here as well :)
Do you know if the fans are working at all? Like all of the active cooling devices they should at least run for a bit on start up, do you want to double check that this behaviour is present?
I have not had a chance to open one of these yet but I would assume that they are like the other CCR's and have multiple fan headers, are you able to check that you have the right fans selected in the system>health menu or even open up the device and make sure the connectors have been plugged in the right way to the fans's headers?

If this hardware troubleshooting does not work I would generate a supout of the device during and right after the overheat event and sent it off to your supplier to see if they can bring this one up with Mikrotik or potentially RMA the device?
 
Echelonx2022
just joined
Posts: 1
Joined: Mon Oct 10, 2022 7:23 am

Re: CCR2116-12G-4S+ FANS DO NOT ACTIVATE

Mon Oct 10, 2022 7:28 am

Hello. Were you able to fix this problem. ? I have the same CCR 2116 and the fans don't turn on until they reach 62 after the temperature drops and the fans turn off.

I have ROS 7.5



Hola. Pudiste solucionar este problema. ? Tengo el mismo CCR 2116 y los dan no se encienden hasta llegar a los 62 después baja la temperatura y se apagan los fan.

Tengo ROS 7.5
 
Mikhalich
just joined
Posts: 17
Joined: Mon Feb 05, 2018 10:16 am

Re: CCR2116-12G-4S+ FANS DO NOT ACTIVATE

Wed Jan 18, 2023 11:18 am

Same problem. When fix will ba avaible? Need ability to control the fans so that it would be possible to turn them on permanently.

Who is online

Users browsing this forum: No registered users and 6 guests