Community discussions

MikroTik App
 
fredymartian
just joined
Topic Author
Posts: 6
Joined: Sun Sep 18, 2022 1:39 pm

GRE Tunnel stops Running

Tue Oct 11, 2022 1:37 am

I established a GRE Tunnel between a MikroTik Server and a Linux Server, but I don't know why the <R> which is represented for Running in my MikroTik Server stops and Link Downs get higher and higher every time.
and when I ping the GRE Tunnel IP from my Linux it starts Running again but after two minutes it stops working.
any idea?
 
AidanAus
Member Candidate
Member Candidate
Posts: 148
Joined: Wed May 08, 2019 7:35 am
Location: Australia
Contact:

Re: GRE Tunnel stops Running

Tue Oct 11, 2022 7:43 am

I established a GRE Tunnel between a MikroTik Server and a Linux Server, but I don't know why the <R> which is represented for Running in my MikroTik Server stops and Link Downs get higher and higher every time.
and when I ping the GRE Tunnel IP from my Linux it starts Running again but after two minutes it stops working.
any idea?
do you have any other GRE biased tunnels going to the same server ip from the same client IP? if so GRE will not work due to it being a protocal without any port assignments so the nat doesnt know how to get back correctly.
If this is not the issue we will need logs to see whey it is disconecting and possibly a export of your config after using the hide-sensitive command as well while exporting it as well as manually editing out anything else like public ip addresses etc that you dont want to share

Who is online

Users browsing this forum: No registered users and 15 guests