Community discussions

MikroTik App
 
User avatar
Leon
just joined
Topic Author
Posts: 10
Joined: Fri Mar 29, 2013 8:53 pm

need assistance with basic dual wan

Fri Oct 21, 2022 10:52 am

Device: HAP ap lite
Updated to latest: Router os
Objective: Dual failover

i have 2 lte links that reach about 4 mbits each trying to figure out how to do a balancing failover,
please assist.
no idea what i'm doing.
 
User avatar
smyers119
Member Candidate
Member Candidate
Posts: 226
Joined: Sat Feb 27, 2021 8:16 pm
Location: USA

Re: need assistance with basic dual wan

Sat Oct 22, 2022 2:11 am

 
User avatar
Leon
just joined
Topic Author
Posts: 10
Joined: Fri Mar 29, 2013 8:53 pm

Re: need assistance with basic dual wan

Sat Oct 22, 2022 1:56 pm

it seems you suggest using packet marks to tell what to go where.


so lets say my 1st wan gate way is:
192.168.1.1
and my second is:
192.168.20.1
and i want to use ether 3,4 and 5 as a local lan
idk no idea what a good local internal range for about 20 devices needs to be

how would i set this up then?
/ip address
add address=192.168.1.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether3
add address=10.111.0.2/30 network=10.111.0.0 broadcast=10.111.0.255 interface=ether1
add address=10.112.0.2/30 network=10.112.0.0 broadcast=10.112.0.255 interface=ether2
 
User avatar
Leon
just joined
Topic Author
Posts: 10
Joined: Fri Mar 29, 2013 8:53 pm

Re: need assistance with basic dual wan

Sat Oct 22, 2022 2:00 pm

i could just try match my 2 wan connections routers to match the range.
thanks for the help i'll let you know the end result.
 
User avatar
Leon
just joined
Topic Author
Posts: 10
Joined: Fri Mar 29, 2013 8:53 pm

Re: need assistance with basic dual wan

Sat Oct 22, 2022 2:04 pm

any good guides on QOS?

Who is online

Users browsing this forum: anav, Bing [Bot], Semrush [Bot] and 32 guests