Community discussions

MikroTik App
 
poolip
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 51
Joined: Fri Jan 30, 2015 8:25 pm

BGP Filter rule version 6.47 to 7.5

Mon Nov 14, 2022 10:26 am

Hi
I have BGP filter rule in my router os version 6.47 to advertise range 6.6.40/22 for me and also uncheck synchronronize in network
/routing filter
add action=accept chain=OUT-BGP prefix=6.6.4.0/22 prefix-length=22-24
but in version 7 i didnot now how can do it?
Can any one help me
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6818
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: BGP Filter rule version 6.47 to 7.5  [SOLVED]

Mon Nov 14, 2022 11:04 am

 
poolip
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 51
Joined: Fri Jan 30, 2015 8:25 pm

Re: BGP Filter rule version 6.47 to 7.5

Mon Nov 14, 2022 11:39 am

based on this i understand i did not need filter rule

/ip/firewall/address-list/
add list=bgp-networks address=6.6.4.0/22

/ip/route
add dst-address=6.6.4.0/22 blackhole

/routing/bgp/connection
set peer_name output.network=bgp-networks

so is this enough?
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 6818
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: BGP Filter rule version 6.47 to 7.5

Mon Nov 14, 2022 11:53 am

Yes it should be enough if connection does not have any filter chains set.

Who is online

Users browsing this forum: No registered users and 6 guests