Community discussions

MikroTik App
Topic Author
Posts: 37
Joined: Thu Aug 11, 2016 1:21 am
Location: Denmark

Dude not responding

Mon May 11, 2020 5:36 pm

Hi guys

I have a lab setup,- running Dude on the 1100AHx4 Dude edition. 6.46.6 software
Running perfect for many months.

I've been connecting with a client on a Ubuntu computer running wine. No problems.

Suddenly the Dude server stopped responding?
I have no clue why. I tried to stop and start the Dude, no succes.
No hint in any log?

I installed Dude client on another Linux client,- same stuff, not better.

The only hint is, in the Linux terminal running the Dude,- the "flow" shows:

ERROR: createWindow failed error=1411:Class does not exist.
DEBUG: cw:1411 backtrace:[4, 4155d1, 4ddb46, 682d1c, 4de948, 4e0294, 643052, 4010b9, 40129c, 7b461a7c, 7b4634ce, 7b461a8a, 0]
Session 00bc9cf0:0:: new
002a:fixme:toolhelp:CreateToolhelp32Snapshot Unimplemented: heap list snapshot
002a:fixme:toolhelp:Heap32ListFirst : stub

I have no idea what this tells me :)

I can see, that in the client window the Dude client sends data, but receives none.
I haven't changed any configuration, or made any firewall rules.

I'm thinking of a currupted database or something, but I hate to work without a clue. :)

Any ideas? My only idea is to downgrade the router software,- perhaps, I'm not sure, - the fault came after upgrading.

Topic Author
Posts: 37
Joined: Thu Aug 11, 2016 1:21 am
Location: Denmark

Re: Dude not responding  [SOLVED]

Tue May 12, 2020 2:51 am

Case solved,- I downgraded to old and stabel 6.45.9.
Everything worked again.
Posts: 201
Joined: Tue Jul 20, 2004 10:33 am
Location: Sweden

Re: Dude not responding

Sat Nov 06, 2021 2:20 pm

Have you upgraded to later version than 6.45.9?
I have the same problem on a production system running 6.46.8 (Long term) and thinking of upgrade to 6.48.4

Who is online

Users browsing this forum: No registered users and 1 guest