Community discussions

MikroTik App
 
XenosTh
newbie
Topic Author
Posts: 31
Joined: Wed Feb 13, 2019 4:54 pm

Web Access in Dude Server 6.45.7

Mon Sep 21, 2020 12:02 pm

Hello everyone,
I would like to know if there is a way to have-setup Web Access in Dude Server 6.45.7.
I have it on a RB750gr3 Hex device and i want to be able to access it from any network for monitoring purposes.
Any help is appreciated!!!
 
User avatar
cdiedrich
Forum Veteran
Forum Veteran
Posts: 997
Joined: Thu Feb 13, 2014 2:03 pm
Location: Basel, Switzerland // Bremen, Germany
Contact:

Re: Web Access in Dude Server 6.45.7

Mon Sep 21, 2020 1:54 pm

Web access to the dude is pretty limited, but possible.
Just log into webfig of your hEX and navigate to Dude.
It's totally OK to view network maps which already have been created - but not much more.

It might be a good idea to create a separate user for this together with a custom skin.

-Chris
 
XenosTh
newbie
Topic Author
Posts: 31
Joined: Wed Feb 13, 2019 4:54 pm

Re: Web Access in Dude Server 6.45.7

Mon Sep 21, 2020 3:04 pm

cdiedrich i got the idea, thank you for your reply.
I did that and made a user with only read permission.
Is there a way to only show the network maps and not all the other features?
 
2frogs
Forum Veteran
Forum Veteran
Posts: 708
Joined: Fri Dec 03, 2010 1:38 am

Re: Web Access in Dude Server 6.45.7

Wed Apr 07, 2021 4:56 am

Screenshot_20210406-204552_Opera.jpg
Maybe you have a custom skin and have Dude menu blocked. https://myrouter/webfig/#Dude will return you to the Quickset, you have include :Menu_Name. Such as https://myrouter/webfig/#Dude:Network_Maps
You do not have the required permissions to view the files attached to this post.
 
oskarsk
MikroTik Support
MikroTik Support
Posts: 32
Joined: Mon May 13, 2019 9:41 am

Re: Web Access in Dude Server 6.45.7

Thu Apr 08, 2021 8:13 am

Screenshots attached
kennnnnnnneth, please let us know the device model you are using here.
 
2frogs
Forum Veteran
Forum Veteran
Posts: 708
Joined: Fri Dec 03, 2010 1:38 am

Re: Web Access in Dude Server 6.45.7

Fri Apr 09, 2021 6:18 am

Maybe you should a netinstall. I had a new hEX S that was in a boot loop from the box. I preformed a netinstall and it has been fine since.

Who is online

Users browsing this forum: Google [Bot] and 6 guests