Community discussions

MikroTik App
 
Adriann
just joined
Topic Author
Posts: 4
Joined: Wed May 26, 2021 7:19 pm

6.48.2 Server Crash "6.48.2 ACCESS VIOLATION at: 7601915a"

Thu May 27, 2021 12:58 am

Hello,

I have set up TheDude Server on VM, I added my networks and wanted to set up Telegram notifications for devices status. Whenever the server wants to execute a notification script server hangs and crash with this crash report below:
6.48.2 ACCESS VIOLATION at: 7601915a

eip=7601915a eflags=210206
edi=782eb68 esi=782efff ebp=83f2e8 esp=83f2e0
eax=782cdc8 ebx=782cdc8 ecx=3ffff772 edx=1

log:
a7e, 76f37a4e]

sm:backtrace:[4, 418dcc, 4ba3d2, 4045ee, 41a144, 41ab64, 41020b, 74e3eebb, 74e35e7a, 74e33bea, 74e339b0, 475bce, 4de988, 4e0120, 4f8c46, 4010b9, 40129c, 7520fa29, 76f37a7e, 76f37a4e]

unreliable backtrace:

modules:

stack: 0 4292586832

6.48.2 ACCESS VIOLATION at: 7601915a

eip=7601915a eflags=210206
edi=7b49560 esi=7b49ffd ebp=83f2e8 esp=83f2e0
eax=7ad6010 ebx=7ad6010 ecx=3ffe3004 edx=3

log:
a7e, 76f37a4e]

sm:backtrace:[4, 418dcc, 4ba2ec, 4045ee, 41a144, 41ab64, 41020b, 74e3eebb, 74e35e7a, 74e33bea, 74e339b0, 475bce, 4de988, 4e0120, 4f8c46, 4010b9, 40129c, 7520fa29, 76f37a7e, 76f37a4e]

unreliable backtrace:

modules:

stack: 0 4292586832

6.48.2 ACCESS VIOLATION at: 7601915a

eip=7601915a eflags=210216
edi=839ebd4 esi=839f000 ebp=83f2e8 esp=83f2e0
eax=83630b8 ebx=83630b8 ecx=3fff102e edx=0

log:
sm:backtrace:[4, 418dcc, 4beb23, 4bee6e, 4bf007, 41020b, 74e3eebb, 74e35e7a, 74e33bea, 74e339b0, 475bce, 4de988, 4e0120, 4f8c46, 4010b9, 40129c, 7520fa29, 76f37a7e, 76f37a4e]

unreliable backtrace:

modules:

stack: 0 4292586832

6.48.2 ACCESS VIOLATION at: 7601915a

eip=7601915a eflags=210216
edi=8292cd4 esi=8292ffe ebp=83f2e8 esp=83f2e0
eax=826dbb8 ebx=826dbb8 ecx=3fff6aee edx=2

log:
unreliable backtrace:

modules:

stack: 0 4292586832

6.48.2 ACCESS VIOLATION at: 40b77e

eip=40b77e eflags=210202
edi=83f02c esi=0 ebp=83efa8 esp=83ef80
eax=4d05590 ebx=4d05590 ecx=4d05590 edx=16b0f

log:
9, 76f37a7e, 76f37a4e]

sm:backtrace:[4, 418dcc, 4beb23, 4bee6e, 4bf007, 41020b, 74e3eebb, 74e35e7a, 74e33bea, 74e339b0, 475bce, 4de988, 4e0120, 4f8c46, 4010b9, 40129c, 7520fa29, 76f37a7e, 76f37a4e]

unreliable backtrace:

modules:

stack: 0 4292587696

6.48.2 ACCESS VIOLATION at: 7601ac8a

eip=7601ac8a eflags=210202
edi=542c420 esi=542cfc0 ebp=83bd44 esp=83bd3c
eax=53c9020 ebx=53c9bc0 ecx=1fff380 edx=0

log:
9, 76f37a7e, 76f37a4e]

sm:backtrace:[4, 418dcc, 4beb23, 4bee6e, 4bf007, 41020b, 74e3eebb, 74e35e7a, 74e33bea, 74e339b0, 475bce, 4de988, 4e0120, 4f8c46, 4010b9, 40129c, 7520fa29, 76f37a7e, 76f37a4e]

unreliable backtrace:

modules:

stack: 0 4292600564

6.48.2 ACCESS VIOLATION at: 7601915a

eip=7601915a eflags=210206
edi=2e14aa0 esi=2e14ffe ebp=83f2e8 esp=83f2e0
eax=2e00990 ebx=2e00990 ecx=3fffae64 edx=2

log:
sm:backtrace:[4, 418dcc, 4beb23, 4bee6e, 4bf007, 41020b, 74e3eebb, 74e35e7a, 74e33bea, 74e339b0, 475bce, 4de988, 4e0120, 4f8c46, 4010b9, 40129c, 7520fa29, 76f37a7e, 76f37a4e]

unreliable backtrace:

modules:

stack: 0 4292586832
I use type "execute locally" and the below command to execute https request
:execute {/tool fetch url="https://api.telegram.org/BOT_KEY/sendme ... D&text=asd" keep-result=no};
Url works from the browser and mikrotik terminal

Should I just downgrade or am I doing something wrong?

Edit:
I updated to the newest version 6.48.3 but the crash still occurs with the same message.
 
Adriann
just joined
Topic Author
Posts: 4
Joined: Wed May 26, 2021 7:19 pm

Re: 6.48.2 Server Crash "6.48.2 ACCESS VIOLATION at: 7601915a"

Tue Jun 01, 2021 5:12 pm

Should I just downgrade to long term version?
 
sid5632
Long time Member
Long time Member
Posts: 515
Joined: Fri Feb 17, 2017 6:05 pm

Re: 6.48.2 Server Crash "6.48.2 ACCESS VIOLATION at: 7601915a"

Wed Jun 02, 2021 2:34 pm

I'm afraid Dude is just buggy and Mikrotik don't see fixing it as a priority.
 
skullzaflare
newbie
Posts: 40
Joined: Tue Apr 12, 2016 12:01 am

Re: 6.48.2 Server Crash "6.48.2 ACCESS VIOLATION at: 7601915a"

Tue Jun 08, 2021 11:37 pm

Should I just downgrade to long term version?
6.46.3 is the latest "stable" dude from what we have found. We are still fumbling with newer versions but they are not stable
 
Adriann
just joined
Topic Author
Posts: 4
Joined: Wed May 26, 2021 7:19 pm

Re: 6.48.2 Server Crash "6.48.2 ACCESS VIOLATION at: 7601915a"

Mon Mar 21, 2022 1:20 am

Just want to add that in the current version of The Dude server "7.1.3" it is working stable for me.

Who is online

Users browsing this forum: No registered users and 4 guests