Community discussions

MikroTik App
 
networkfudge
Trainer
Trainer
Topic Author
Posts: 136
Joined: Mon May 20, 2013 2:47 pm

The Dude can't connect to RouterOS devices

Thu Oct 21, 2021 12:00 am

I have a new The Dude installation running on an RB3011.

My RouterOS devices are successfully discovered and mapped, but when The Dude is trying to connect, it keeps returning the error:
std failure: not allowed (9), next attempt at XX:XX:XX

Image


On the device I get this in the log:

Image

I've checked that admin user has full privileges.

Image


Any suggestions? Bug on new versions? I've tried 6.48.5 long term and 6.49 current.
 
User avatar
FiiMitch
newbie
Posts: 35
Joined: Tue Aug 18, 2020 8:49 am
Location: Gold Coast, QLD
Contact:

Re: The Dude can't connect to RouterOS devices

Fri Oct 22, 2021 5:36 am

To check as it wasn't clear - is the RouterOS device which you are attempting to connect to running the same firmware version as the RouterOS device which is running Dude?
 
networkfudge
Trainer
Trainer
Topic Author
Posts: 136
Joined: Mon May 20, 2013 2:47 pm

Re: The Dude can't connect to RouterOS devices

Fri Oct 22, 2021 6:46 pm

To check as it wasn't clear - is the RouterOS device which you are attempting to connect to running the same firmware version as the RouterOS device which is running Dude?
All devices (mostly RBmAP2nD, some RBwsAP) are currently running 6.48.5 long term, same as the gateway (RB3011).

Who is online

Users browsing this forum: No registered users and 8 guests