Community discussions

MikroTik App
 
MrMichal
just joined
Topic Author
Posts: 1
Joined: Fri Dec 03, 2021 3:36 pm

SNMP on router - not working, on vm - working

Fri Dec 03, 2021 3:59 pm

Hello, I have hap ac3, with The Dude server installed - Dude works normally, but i can't access to snmp and make advanced views.
I also set up a TheDude server in my network as a vm. Added snmp community and all filled up with "discovery" option.

I tried to set up "loopback", router have to ask himself for snmp, but maybie i don't do it right. And someone know the problem for setting The Dude on gateway router.

SNMP settings via hap ac3:
Zrzut ekranu 2021-12-03 144320.png

The Dude on hap ac3, - snmp not working, tried all options....
router1.png
The Dude - the same network, vm - worked all with "discovery" option:
vm1.png
I think its a firewall? So i made this funky rule, but it shows 0 packets :)
3.png
I will be grateful for help. Thakns a lot for all community :)
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 5 guests