Community discussions

MikroTik App
 
draid
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Wed Aug 22, 2018 5:42 pm

Hex S doesn't show any details for the SFP module on v7.3.1

Wed Jun 22, 2022 9:27 pm

Hello guys,

I'm having a strange problem which is a bit frustrating. Once v7 was released I figured out that once upgraded the Hex S stopped showing any information about the SFP module which I'm using. I thought it was some kind of a bug in the new version, so I just downgraded and waited for few more bug fixes to come. Today I've decided to try it again and it's still not available. Am I missing something or this is just a strange bug? I haven't seen reports on this one. I'm using S-85DLC05D which had zero problems showing tons of information on v6.x.x.

I'd appreciate if there is someone with an advice or a similar problem.
Image
Last edited by draid on Sun Jun 26, 2022 9:18 pm, edited 1 time in total.
 
draid
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Wed Aug 22, 2018 5:42 pm

Re: Hex S doesn't show any details for the SFP modul on v7.3.1

Fri Jun 24, 2022 9:03 am

No one faced such problem or having an idea how to solve it?
 
draid
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Wed Aug 22, 2018 5:42 pm

Re: Hex S doesn't show any details for the SFP module on v7.3.1

Wed Jun 29, 2022 8:41 pm

Up!
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 9595
Joined: Tue Feb 25, 2014 12:49 pm
Location: 🇮🇹, my 💔 is in 🇺🇦

Re: Hex S doesn't show any details for the SFP module on v7.3.1

Wed Jun 29, 2022 9:05 pm

You send a supout and open ticket to support@mikrotik.com ???
 
gabacho4
Member Candidate
Member Candidate
Posts: 190
Joined: Mon Dec 28, 2020 12:30 pm
Location: Earth

Re: Hex S doesn't show any details for the SFP module on v7.3.1

Wed Jun 29, 2022 9:05 pm

Never had this problem but have you tried another SPF module from a different manufacturer?
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 9595
Joined: Tue Feb 25, 2014 12:49 pm
Location: 🇮🇹, my 💔 is in 🇺🇦

Re: Hex S doesn't show any details for the SFP module on v7.3.1

Wed Jun 29, 2022 9:10 pm

I can not see any detail on 7.3.1 also on those models:
Working MikroTik S-85DLC05D
Working MikroTik S-31DLC20D
Working MikroTik S-35LC20D
Working MikroTik S-53LC20D
Working PLANET MGB-SX
Working AXCEN AXGD-1354-D533
But all working on 6.48.6.
 
draid
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Wed Aug 22, 2018 5:42 pm

Re: Hex S doesn't show any details for the SFP module on v7.3.1

Thu Jun 30, 2022 9:23 am

You send a supout and open ticket to support@mikrotik.com ???
No I've not opened a ticked as I wasn't sure if it's a bug or I'm missing something.
Never had this problem but have you tried another SPF module from a different manufacturer?
Unfortunately I do not have any SFP modules from other suppliers which I can check. I've checked another MT SFP tho, so it's not from the module.
I can not see any detail on 7.3.1 also on those models:
Working MikroTik S-85DLC05D
Working MikroTik S-31DLC20D
Working MikroTik S-35LC20D
Working MikroTik S-53LC20D
Working PLANET MGB-SX
Working AXCEN AXGD-1354-D533
But all working on 6.48.6.
"Nice" So I'm not the only one and it's obviously a V7 specific thing. My modules are also working good and showing all info on 6.49.6.
 
tangent
Forum Veteran
Forum Veteran
Posts: 737
Joined: Thu Jul 01, 2021 3:15 pm

Re: Hex S doesn't show any details for the SFP module on v7.3.1

Thu Jun 30, 2022 4:21 pm

This isn’t big news. A forum search will turn up many more reports.

I’ll pile on: it also happens with generic modules (HiFiber or Finisar) in my hEX PoE.
 
imager
just joined
Posts: 2
Joined: Tue May 04, 2021 1:57 pm

Re: Hex S doesn't show any details for the SFP module on v7.3.1

Thu Sep 15, 2022 1:34 pm

The hEX S router also doesn't show any details for the Mikrotik SFP module S-31DLC20D and S-RJ01 on ROS v7.5 !
 
futurion
just joined
Posts: 3
Joined: Fri May 04, 2018 2:01 am

Re: Hex S doesn't show any details for the SFP module on v7.3.1

Sun Oct 23, 2022 9:21 am

I can confirm this also happens with mutliple deployed routers I manage after updating to v7.x, including HEX POE and HEX S models with different SFP modules installed.

On v6.x all these sfp modules had all the info details available there.

Is there maybe a solution available. If not, has a ticket already been open on this matter and MikroTik is working on a fix?

Who is online

Users browsing this forum: No registered users and 49 guests