Community discussions

MikroTik App
 
epkulse
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Sat Oct 27, 2012 12:57 am

RB1100AHx4 not displaying temperature

Mon Jul 18, 2022 9:04 pm

Hi,

just noted - running 7.3.1 on RB1100AHx4 I can´t see temperature anymore using /system/health. Only displays Voltage and current... Is this an error in 7.3.1 or in hardware?
 
Zacharias
Forum Guru
Forum Guru
Posts: 3468
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: RB1100AHx4 not displaying temperature

Mon Jul 18, 2022 9:48 pm

What if you use CLI ?
 
epkulse
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Sat Oct 27, 2012 12:57 am

Re: RB1100AHx4 not displaying temperature

Mon Jul 18, 2022 10:14 pm

CLI:

Columns: NAME, VALUE, TYPE
# NAME VALUE TYPE
0 voltage 23.3 V
1 current 0.4 A
2 psu1-voltage 24 V
3 psu2-voltage 0 V
 
Zacharias
Forum Guru
Forum Guru
Posts: 3468
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: RB1100AHx4 not displaying temperature

Mon Jul 18, 2022 11:03 pm

This is not what the command /system health print outputs...
 
epkulse
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Sat Oct 27, 2012 12:57 am

Re: RB1100AHx4 not displaying temperature

Tue Jul 19, 2022 12:04 am

[epkulse@MikroTik-1100] /system> health print
Columns: NAME, VALUE, TYPE
# NAME VALUE TYPE
0 voltage 23.3 V
1 current 0.4 A
2 psu1-voltage 24 V
3 psu2-voltage 0 V
 
Zacharias
Forum Guru
Forum Guru
Posts: 3468
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: RB1100AHx4 not displaying temperature

Wed Jul 20, 2022 2:06 pm

ok, v6 does not show numbers 0,1,2,3 etc when printing /system health, so that got me confused...
 
epkulse
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 56
Joined: Sat Oct 27, 2012 12:57 am

Re: RB1100AHx4 not displaying temperature

Sat Jul 23, 2022 5:16 am

Support answered that this is a recorded issue for this router and will be corrected in future ROS upgrade.
 
Nuubo
just joined
Posts: 6
Joined: Wed Jan 03, 2018 12:38 pm

Re: RB1100AHx4 not displaying temperature

Thu Jan 12, 2023 5:49 pm

It is almost incredible that after 6 months this issue is still unsolved, can we get an expected resolution date?

Who is online

Users browsing this forum: Amazon [Bot] and 3 guests