Community discussions

MikroTik App
 
User avatar
gilljr
newbie
Topic Author
Posts: 49
Joined: Thu Nov 15, 2012 10:47 pm
Location: Phoenix, AZ USA
Contact:

Issue with OSPF over a second link v7

Wed Aug 17, 2022 10:27 pm

I have a CCR2116-12G-4S+ running 7.4.1 and cannot establish a second link to another Mikrotik router running v6. The primary link is of network type ptp and is running fine reporting a state of Full. The second link (different interfaces over a different path) will only go into link state ExStart.

From the log of the v7 router
instance { version: 2 vrf: 0 router-id: x.x.x.216 } area { 2.2.2.2 } interface { instance-id: 1 p2p ether11 y.y.y.185 } created
instance { version: 2 vrf: 0 router-id: x.x.x.216 } area { 2.2.2.2 } interface { instance-id: 1 p2p ether11 y.y.y.185 } state change to Point-to-Point
instance { version: 2 vrf: 0 router-id: x.x.x.216 } area { 2.2.2.2 } interface { instance-id: 1 p2p ether11 y.y.y.185 } neighbor { router-id: x.x.x.119 state: Down } state change to Init
instance { version: 2 vrf: 0 router-id: x.x.x.216 } area { 2.2.2.2 } interface { instance-id: 1 p2p ether11 y.y.y.185 } neighbor { router-id: x.x.x.119 state: Init } state change to ExStart
I have done this multiple times with v6 to v6 connections with never an issue. Is this a bug or is there something I should be doing differently to establish the second link? This is my first router running v7 and it seems to operate differently.
 
User avatar
gilljr
newbie
Topic Author
Posts: 49
Joined: Thu Nov 15, 2012 10:47 pm
Location: Phoenix, AZ USA
Contact:

Re: Issue with OSPF over a second link v7

Sat Aug 27, 2022 1:36 am

Found the issue. Rookie mistake.
The microwave radio link was limiting mtu. I increased the mtu on the radio link and the OSPF came up.
 
connectlife
Frequent Visitor
Frequent Visitor
Posts: 76
Joined: Tue Sep 01, 2020 10:20 pm

Re: Issue with OSPF over a second link v7

Sat Aug 27, 2022 11:12 am

Hi, thanks for your feedback

Who is online

Users browsing this forum: Google [Bot] and 3 guests