Community discussions

MikroTik App
 
kuiera
just joined
Topic Author
Posts: 14
Joined: Mon Feb 14, 2022 12:02 pm

Ping Timed out but having internet

Fri Sep 30, 2022 8:52 am

Hello Guys,
I have an strange problem with my ISP connection.
I have internet connection but when I ping from mikrotik 8.8.8.8 or 1.1.1.1 i get timed out even that I have internet connection.
Here is the code from our Mikrotik:
# sep/30/2022 07:46:21 by RouterOS 6.49.6
# software id = RYKB-YZ4U
#
# model = RB750UPr2
# serial number = D1620CA1EC4A
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] comment="AM - Main"
set [ find default-name=ether2 ] comment=LAN
set [ find default-name=ether3 ] comment="IO - Backup"
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=hotspot
/ip pool
add name=dhcp_pool0 ranges=192.168.0.2-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=bridge1 name=dhcp1
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether4
/ip address
add address=10.123.26.114/30 interface=ether1 network=10.123.26.112
add address=(my ISP Private IP) interface=ether1 network=(my ISP Private IP)
add address=192.168.0.1/24 interface=bridge1 network=192.168.0.0
add address=192.168.178.200/24 interface=ether3 network=192.168.178.0
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.0.1
/ip dns
set servers=8.8.8.8,8.8.4.4
/ip firewall filter
add action=drop chain=output comment="FailOver Test" disabled=yes dst-address=\
    1.0.0.1
/ip firewall nat
add action=src-nat chain=srcnat comment="NAT AM" disabled=yes \
    src-address=192.168.0.0/24 to-addresses=(my ISP Private IP)
add action=masquerade chain=srcnat comment="NAT IO" out-interface=ether3
add action=masquerade chain=srcnat comment="NAT Artmotion" disabled=yes \
    out-interface=ether1
/ip route
add comment=Main distance=1 gateway=192.168.178.1
add comment=Backup distance=2 gateway=10.123.26.113
add distance=1 dst-address=1.1.1.1/32 gateway=192.168.178.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/tool netwatch
add down-script="/ip route set [ find comment=Main] distance=3" host=1.1.1.1 \
    interval=10s up-script="/ip route set [ find comment=Main] distance=1"
Some help would be very apricated.
 
User avatar
Lokamaya
newbie
Posts: 41
Joined: Thu Nov 11, 2021 4:40 am
Location: Bandung

Re: Ping Timed out but having internet

Fri Sep 30, 2022 12:49 pm

Login to RouterOS using IP or MacAddress?
 
kuiera
just joined
Topic Author
Posts: 14
Joined: Mon Feb 14, 2022 12:02 pm

Re: Ping Timed out but having internet

Mon Oct 03, 2022 9:23 am

Hello Lokamaya,
I log into Mikrotik using IP.

Who is online

Users browsing this forum: rmenkveld and 35 guests