Community discussions

MikroTik App
 
llag
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 67
Joined: Sat Aug 04, 2018 12:12 am

Chateau LTE12 "sim not present"

Sat Oct 15, 2022 5:09 pm

I just bought a Chateau LTE12. It complains “SIM not present”. I have to use a nano sim in the adapter provided by the operator (I know that this is not recommended, but the SIMS from all operators here in the Netherlands use this format). Neither of the sims I tested is recognized. Are there settings for the SIM that I missed or is the Chateau defective? I initially had some problems so I had to reset the device, but it ended up DHCP client mode. Could this be related?
The device and the LTE firmwares are all updated.
 
hecatae
Member Candidate
Member Candidate
Posts: 229
Joined: Thu May 21, 2020 2:34 pm

Re: Chateau LTE12 "sim not present"

Fri Oct 21, 2022 4:42 pm

Both of my Chateau LTE12 do not exhibit this issue, have you tried making the simcard thicker than usual so that the eject mechanism holds onto the simcard securely?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 25401
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Chateau LTE12 "sim not present"

Fri Oct 21, 2022 4:46 pm

Try to put some sticky tape on the back of the SIM. This will hold the SIM in the adapter better, plus it will give it more thickness. Some SIM cards are thinner than others, and this can cause issues.
 
llag
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 67
Joined: Sat Aug 04, 2018 12:12 am

Re: Chateau LTE12 "sim not present"

Fri Oct 21, 2022 5:19 pm

Try to put some sticky tape on the back of the SIM. This will hold the SIM in the adapter better, plus it will give it more thickness. Some SIM cards are thinner than others, and this can cause issues.
I tried that as I had seen the hack before. Did not make any difference. I sent the device back. I will try another supplier or a pre-owned device (looking at an Chateau 5G)

Who is online

Users browsing this forum: cdemers and 6 guests