Community discussions

MikroTik App
 
dmq
newbie
Topic Author
Posts: 26
Joined: Mon Feb 07, 2022 10:46 pm

Audience - wrong LED settings in 7.6

Mon Oct 31, 2022 6:42 pm

Hi,

I upgraded my standalone Audience to 7.6 (routeros, firmware).

Since then the LED is green (for standalone operation) and not blue, as desribed in the wiki.

https://help.mikrotik.com/docs/display/UM/Audience

"Front status LED behavior

Solid blue – the device is powered on.
Blinking green – the device is in Access Point mode and waits for another Audience device to be connected.
Blinking amber (Red + Green) – the device searches and tries to connect to another Audience device.
Solid green – the device has established a connection in an Audience network.
Blinking Red – the device runs radar detection for Dynamic Frequency Selection (DFS)."

Unfortunately I can not select the color manually (it is not implemented).

Can someone confirm the same behavior?

Thanks
 
mkx
Forum Guru
Forum Guru
Posts: 8926
Joined: Thu Mar 03, 2016 10:23 pm

Re: Audience - wrong LED settings in 7.6

Mon Oct 31, 2022 8:49 pm

Since then the LED is green (for standalone operation) and not blue, as desribed in the wiki.

My audience running 7.6 also lights green led when in stand-alone mode (running all 3 radios in AP mode).

My understanding is that blue LED is only while powering on. I agree that wording in manual is not clear in case if stand-alone operations and I guess manual should be updated. As to which colour the LED should show: I don't care (my audience is behind low wooden frame so LED is not even visible), but green seems right in case everything is running correctly (blue might indicate special states, such as uninitialized power on or netinstall or ...).
 
dmq
newbie
Topic Author
Posts: 26
Joined: Mon Feb 07, 2022 10:46 pm

Re: Audience - wrong LED settings in 7.6

Tue Nov 01, 2022 11:08 am

Thanks for your confirmation.

My audience had a blue led in the state (and my 5GHZ band on the IPQ4019 is and was manually deactivated) - now it is green. I think the manual is misleading here. It is just cosmetic and not so important - I favored the blue led (now I just switch it off). Maybe the leds will be configurable sometime in the future.

Who is online

Users browsing this forum: No registered users and 5 guests