Community discussions

MikroTik App
 
benjamimgois
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Fri May 18, 2012 10:36 pm

Ping loss in Device Label

Mon Nov 05, 2012 3:15 pm

Is there a way for dude show the Packet Loss in the Device Label ? It already shows me the device latency, but i coudn´t figure how to make it show the ping loss. Anyone know how to do it ?
 
User avatar
joshaven
Member
Member
Posts: 438
Joined: Fri May 06, 2011 1:50 am
Location: USA
Contact:

Re: Ping loss in Device Label

Mon Nov 05, 2012 5:05 pm

First, ensure that you have SNMP setup on the MikroTik.

Right click on the device in dude and choose tools then Snmpwalk. If you choose the "Tree" tab you will find interface errors, discards, and other statistics... once you find the entry your looking for you can right click on it and choose copy oid.

If for example your oid was 1.3.6.1.2.1.2.2.1.14.1 then you would under the label in the appearance of the device you would add an entry like:
eth1_in_errors [oid("1.3.6.1.2.1.2.2.1.14.1")]
 
benjamimgois
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 80
Joined: Fri May 18, 2012 10:36 pm

Re: Ping loss in Device Label

Mon Nov 05, 2012 9:09 pm

Maybe i didn´t make my self very clear. Right now i have a Ping Probe running on my server and displaying the ping latency information in real-time on the device label (blue circle) using the code:

[array_element(ping(device_property("FirstAddress")),0)] ms

What i need is to also display de packet loss information provided by the ping probe (red circle). Any ideas ?
You do not have the required permissions to view the files attached to this post.
 
User avatar
joshaven
Member
Member
Posts: 438
Joined: Fri May 06, 2011 1:50 am
Location: USA
Contact:

Re: Ping loss in Device Label

Mon Nov 05, 2012 9:47 pm

Your right, I didn't understand what you were asking and I do now know how to pull the probe's packet loss... however you may still want to setup an SNMP query to report ethernet issues.
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 2548
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Ping loss in Device Label

Wed Jun 30, 2021 6:23 pm

Maybe i didn´t make my self very clear. Right now i have a Ping Probe running on my server and displaying the ping latency information in real-time on the device label (blue circle) using the code:

[array_element(ping(device_property("FirstAddress")),0)] ms

What i need is to also display de packet loss information provided by the ping probe (red circle). Any ideas ?
very useful tip thank you

Who is online

Users browsing this forum: No registered users and 0 guests